PHP 5.2.8 紧急发布 修复5.2.7严重漏洞

作者:网络 来源:佚名 更新时间:2008-12-13 02:27:10 点击:
php官方刚刚在上周发布了5.2.7并在主页上更新,今天就撤下了这条消息,原因很简单,在5.2.7中发现了一个magic_quotes_gpc的严重bug.所以发布了5.2.8。

当然您可能刚刚升级您的站点到5.2.7,不过个人觉得这到是php或开源负责任的态度。

对比5.2.7只有下面一条修正:

以下为引用的内容:
08 dec 2008, php 5.2.8
- reverted bug fix #42718 that broke magic_quotes_gpc (scott)

载: php 5.2.8 源码